Hide WP Toolbar WordPress Plugin Update To 2.2

Hide WP Toolbar

We’ve updated our plugin Hide WP Toolbar to version 2.2.

This update takes advantage of the font icons, called Dashicons, introduced in WordPress 3.8. Instead of using the characters “<<” for the button, we now use the arrow Dashicon:


Because of this update, the plugin now requires WordPress 3.8 or higher. Older versions are no longer supported.

Please let us know if you discover any issues in the comments below or on the support forums on WordPress.org.

Visit the Hide WP Toolbar plugin page to learn more and download.

No comments yet.

Leave a Reply